AT&Tサービス・ニュース

AT&T Global Network Client V6.5 Professional 版の不起動事象発生についての
ご報告とお願い

[1] 発表内容

7 月16日、AT&T Global Network Client V6.5をご利用のお客様において、ソフトウェアが起動せず、ブロードバンド・ソリューション・サービス及びセキュアIPブロードバンドサービス(専用 ゲート・ウェイのみ)のご利用ができない事象が発生いたしました。 原因と対応策(お願い事項)について、ご報告させていただきます。 お客様には、大変ご迷惑をおかけしておりますことをお詫び申しあげます。

[2] 原因

AT&T Global Network Client V6.5に含まれるプログラムコードに利用されているデジタル署名の期限切れによります。

[3] 影響を受けているサービス
  • ブロードバンド・ソリューション
  • セキュアIPブロードバンド (専用ゲート・ウェイのみ)
[4] 対応策

(1) V6.5のモジュールの1 File ( vsinit.dll)を置き換えていただく必要があります。
   復旧ツールは、こちらのURLからダウンロードをお願いします(手順書も掲載しております)。

(2) (1) 適用後、V7.2.1へアップグレードをお願いします。
   ( 後日でも結構ですが、日本でのV6のサポート終了が2009年12月31日となっていることをご了承願います。)

 

AT&T Global Network Client V7.2.1は、以下のURLからダウンロードをお願いします。
( 対応OS、機能概要、導入条件及びユーザー・ガイドも本URLに掲載しております。)
ダウンロード・センター