AT&Tサービス・ニュース

AT&T リモートアクセス・サービス
AT&T Global Network Client V5 Professional 版 サポート終了のお知らせ

[1] 発表内容

[1-1]発表の概要

2008年2月12日にAT&T Global Network Client V5 Professional版のデジタル証明書が有効期限切れになります。それに伴い、AT&T Global Network Client V5 Professional 版のサポートを終了致します。AT&T Global Network Client V5 Professionalをお使いのお客様は、最新のクライアント・ソフトウェアへのアップグレードをお願い致します。


[1-2]発表内容の詳細

AT&T Global Network Client V5 Professional版(VPN機能付)は、VPN接続の際にデジタル証明書を使用していますが、その証明書の有効期限が2008年2月12日(アメリカ東部標準時間0:00、日本時間同日14:00)に終了と なります。デジタル証明書有効期限切れ以降はVPN接続によるネットーワークへの接続ができなくなります。AT&T Global Network ClientV5 Professionalをお使いのお客様は、最新のクライアント・ソフトウェアへのアップグレードをお願い致します。

AT&T Global Network Client V5 Professional 版のサポート終了に伴い、V5のみでご利用いただけたWindows98およびWindowsMEでは、弊社リモートアクセス・サービスをご利用できなく なります。V5をWindows98およびWindowsMEでお使いのお客様は、V5以外のAT&T Global Network Clientでサポートしているオペレーティング・システムへ移行のうえ、最新のクライアント・ソフトウェアの導入をお願い致します。

2007年5月現在で最新のクライアンント・ソフトウェアはAT&T Global Network Client V6.9日本語版になります。ダウンロードセンターより入手して導入ください。


*マイクロソフト社によるWindows98・WindowsMEのサポートは2006年7月をもって終了となっております。

<V5サポート切れにより影響を受けるサービス>

  • ブロードバンド・ソリューション ブロードバンド・アクセス
  • セキュアIPブロードバンド
  • ANIRA

<サポート切れ対象となるクライアント・ソフトウェア>
AT&T Global Network Client V5 Professional版(VPN機能付)
日本語版、英語版
V5.08.1、V5.09.6、V5.09.8、などのすべてのモディフィケーション・レベルを含みます。

<V5以外のAT&T Global Network ClientでサポートしているOS>
AT&T Global Network Client マイクロソフト社オペレーティング・システム
V6.x Windows 2000, Windows XP
V7 (*) Windows 2000, Windows XP, Windows Vista
(2007年3月現在)
(*)AT&T Global Network Client V7の提供開始時期は、英語版は2007年6月以降、日本語版は2007年9月以降を予定しています。

<お問合せ>
当件についてのお問い合わせは弊社担当営業までお願い致します。

[2] ご注意事項

  • デジタル証明書有効期限の延長はできませんので、スケジュールに余裕を持ってアッグレードを実施するようお願い致します。

  • AT&T Global Network Client V6.9をWindows98およびWindowsMEに導入することはできません。

  • AT&T Global Network Clientの新バージョンでは、製品の安定性の向上や様々な機能追加がなされております。クライアント・ソフトウェアは、常に最新のものをご利用ください。

  • Windows Vistaに正式対応するソフトウェアは、AT&T Global Network Client Version7の予定です。Version7のリリース時期は、英語版が2007年6月以降、日本語版は2007年9月以降を予定しています。 Windows98およびWindowsMEからWindowsVistaにアップグレードされるお客様は、AT&T Global Network Client V7のリリースを待ってから導入をお願い致します。 詳細は以下のURLを参照ください。
    http://www.jp.att.com/service/spi/sa_022107.htm

  • セキュアIP、ビジネス・インターネット・サービスでご利用いただいているAT&T Global Network Client V5 Standard版(VPN機能なし)は、デジタル証明書を使用していないため当面はご利用に支障はありませんが、Windows98、 WindowsMEのサポート終了により2008年2月以後ヘルプデスクでの対応は致しません。お早めにV5以外のAT&T Global Network Client でサポートするオペレーティング・システムへ移行くださいますようお願い致します。

先頭に戻る'